FÓRUM DigiVoice

Fórum de Suporte Digivoice

Você não está logado.

#1 16/11/2016 20:19:10

richard.ajesus
New member
Cadastrado: 31/12/1969
Posts: 1

WARNING na placa Digivoice GSM

Estou com esses logs no asterisk, busquei em vários lugares e não achei nada relacionado que possa está causando o problema.
Estou com apenas uma placa conectada no Linux, mas ele dá erro de interrupção na placa 2, que não existe.

Segue algumas informações abaixo:

+-------------------------------------------------------------------------------------

WARNING[30015]: chan_dgv.c:16285 event_handler: Interruption lost in DigiVoice card 2, please verify your hardware.

+-------------------------------------------------------------------------------------

*CLI> dgv show cards
List of available DigiVoice Cards

Card Channels SerialNumber CardInterface        CardType     Sig.Interface IRQNumber Rsrvd Alrmd Lckd Free

    1        4 Unknown      DG_GSM_INTERFACE     VB0404GSM    GSM           19            0     0    0    4

+-------------------------------------------------------------------------------------

CLI> dgv show version

Channel Driver Version: 1.1.8
VoicerLib Version.....: 4.2.5.6 (4256)
Firmware Versions.....:
    |_ DigiVoice Card 1: 4ch

+-------------------------------------------------------------------------------------

# lspci
0b:00.0 Multimedia controller [0420]: PLX Technology, Inc. PCI9056 32-bit 66MHz PCI <-> IOBus Bridge (rev ba)

+-------------------------------------------------------------------------------------

# uname -a
Linux PBX 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt25-2 (2016-04-08) x86_64 GNU/Linux

+-------------------------------------------------------------------------------------

Se precisar, posso passar mais informações.

Agradeço desde já.

Offline

 

Rodapé do fórum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson